일 | 월 | 화 | 수 | 목 | 금 | 토 |
---|---|---|---|---|---|---|
1 | 2 | 3 | 4 | 5 | ||
6 | 7 | 8 | 9 | 10 | 11 | 12 |
13 | 14 | 15 | 16 | 17 | 18 | 19 |
20 | 21 | 22 | 23 | 24 | 25 | 26 |
27 | 28 | 29 | 30 |
- heap
- 자연어처리
- stratascratch
- 코드업
- LeetCode
- 리트코드
- 알고리즘
- 생성형AI
- codeup
- SQL
- 니트코드
- Microsoft
- dfs
- sql코테
- 구글퀵랩
- Python
- 파이썬
- 투포인터
- GenAI
- 파이썬알고리즘
- gcp
- Python3
- 릿코드
- 슬라이딩윈도우
- nlp
- medium
- two-pointer
- GenerativeAI
- 파이썬기초100제
- slidingwindow
- Today
- Total
목록IT/Computer Science (78)
Tech for good

6014 : [기초-입출력] 실수 1개 입력받아 3번 출력하기 실수(real number) 1개를 입력받아 줄을 바꿔 3번 출력해보자. 입력 예시 0.1 출력 예시 0.1 0.1 0.1 num = input() print((num + "\n") * 3) 6015 : [기초-입출력] 정수 2개 입력받아 그대로 출력하기2 공백을 두고 입력된정수(integer) 2개를 입력받아 줄을 바꿔 출력해보자. 예시 a, b = input().split() print(a) print(b) 과 같은 방법으로 두 정수를 입력받아 출력할 수 있다. 참고 python의 input()은 한 줄 단위로 입력을 받는다. input().split() 를 사용하면, 공백을 기준으로 입력된 값들을 나누어(split) 자른다. a, b =..

https://docs.microsoft.com/ko-kr/learn/modules/use-pages-routing-layouts-control-blazor-navigation/ Use pages, routing, and layouts to improve Blazor navigation - Learn Learn how to optimize your app's navigation, use parameters from the URL, and create reusable layouts in a Blazor web app. docs.microsoft.com 위의 모듈을 공부하며 정리한 자료입니다. * 이전 모듈은 아래 링크를 참고해주세요. https://dianakang.tistory.com/61 [Blazor..

https://docs.microsoft.com/ko-kr/learn/modules/interact-with-data-blazor-web-apps/ Interact with data in Blazor web apps - Learn Learn how to create a graphical user interface in a Blazor web app by creating and assembling Blazor components. Access data and share it for display on multiple pages within your app. docs.microsoft.com 위의 모듈을 공부하며 정리한 자료입니다. (Tip! 피자 앱을 만들기 위해서는 목차에 '[연습] - '이라고 되어있는..

1. 화면 코드를 보내주는 API Flask를 사용할 때는 아래의 기본 설정을 지켜줘야 한다. 프로젝트 폴더 안에 폴더와 파일을 생성해보자! static 폴더: 이미지, css 파일을 넣어둔다. templates 폴더: html 파일을 넣어둔다. app.py 파일 Tip! VS CODE에서 자동으로 태그 닫아주는 기능 ⇒ Extensions에서 'Auto Close Tag' 설치 # app.py !하고 엔터 뉴올리언스 빨리 가고싶다 ## 이미지를 넣을 때는 static 폴더에 위와 같은 포맷으로 넣어준다. 크롬 화면에서 웹 페이지 확인하기 크롬에서 http://0.0.0.0:5000/ 또는 http://localhost:5000/ 으로 접속해보자. 아래와 같은 화면이 나타날 것이다. @app.route(..
# Console.Write Console.Write("Congratulations!"); Console.Write(" "); Console.Write("You wrote your first lines of code!"); Congratulations! You wrote your first lines of code! # Console.WriteLine() Console.WriteLine("Congratulations!"); Console.WriteLine(" "); Console.WriteLine("You wrote your first lines of code!"); Congratulations! You wrote your first lines of code! Write()과 WriteLine()함수는 ..

터미널에서 code . 명령어로 vscode를 열려고 할 때, 아래와 같은 오류를 마주한다면? command not found: code vscode를 열고 Command(Ctrl) + Shift + p 를 단축키를 누르고 입력창에 shell을 입력한 후, Shell Command: Install 'code' command in PATH 를 선택한다. 그 다음 vscode를 종료 후, 터미널에서 code . 명령을 다시 실행한다.
명령어 검색 : F1 또는 Command(Ctrl) + Shift + p 서버 종료: Control + C 전체 선택 후, 자동 줄 맞춤: Ctrl + A 후 Ctrl + K + F Code is already running이 뜰 때 : CTRL + ALT + M눌러서 코드 종료 시키고 다시 Run Code로 실행 Interpreter 선택: Ctrl + Shift + P index.html 생성하기(기본 html 코드 세팅하는 법): !하고 엔터 자동으로 태그 닫아주는 기능: Extensions에서 'Auto Close Tag' 설치 여는 괄호과 닫는 괄호 쌍 쉽게 찾도록 도와주는 기능: Extensions에서 Bracket Pair Colorizer 설치 다중 커서, 여러줄 선택 및 수정: Ctrl ..

개발환경(Dev environment) - M1 mac - vs code - Flutter 2.2.3 - ( iOS / Xcode / ios simulator) vs code에서 flutter 에러 'failed to launch ios simulator error emulator didn't connect within 60 seconds' -> terminal - simulator 입력 후 재실행...! ios simulator 열린 후, 코드로 돌아와 Run - Start Debugging 하면 끝..!